Eastern Illinois University Technology Services Status

22nd August 2016

Office 365 - PantherMail Off-campus PantherMail access and Outlook issues

Individuals trying to access PantherMail from off-campus will not be able to login to the PantherMail Web email access. The PantherMail login page loads but an error is shown saying "There was a problem accessing the site. Try to browse to the site again." Individuals on-campus appear to have no problems on PantherMail.

Our technicians are investigating the problem.

Update: 9:10am There are some reports of people using the Outlook desktop client on-campus receiving a password prompt which will not accept the password.

Update: 9:45am All issues appear to be resolved from accessing PantherMail. Please refresh your browser and attempt to sign in again and contact Campus Technology Support at (217) 581-4357 if you continue to have difficulties accessing PantherMail.